<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
	<head><script src="/gdpr/gdprscript.js?buildTime=1548271759&hasRemindMe=true&stealth=false"></script>
		<title>Xavien Howard: Dolphins cornerstone or simple trade bait? - PhinManiacs.com</title><meta property="og:site_name" content="PhinManiacs.com" />
<meta property="og:title" content="Xavien Howard: Dolphins cornerstone or simple trade bait?" />
<meta property="og:description" content="Xavien Howard was the Miami Dolphins&#039; best player in 2018. There is no debating, arguing, or discussion about it. He was Miami&#039;s only Pro Bowl representative and made 2nd team All-Pro playing in only 12 games. Howard also was tied for first in the NFL in " />
<meta property="og:image" content="http://www.phinmaniacs.com/uploads/5/7/1/9/57193657/usatsi-12045292-e1548296254890-1024x683_orig.jpg" />
<meta property="og:image" content="http://www.phinmaniacs.com/uploads/5/7/1/9/57193657/published/ujqmeosm_1.png?1489034113" />
<meta property="og:url" content="http://www.phinmaniacs.com/9/post/2019/01/xavien-howard-dolphins-cornerstone-or-simple-trade-bait.html" />
<meta http-equiv='cache-control' content='no-cache' />
<meta name="description" content="Xavien Howard was the Miami Dolphins&#039; best player in 2018. There is no debating, arguing, or discussion about it. He was Miami&#039;s only Pro Bowl representative and made 2nd team All-Pro playing in only 12 games. Howard also was tied for first in the NFL in " />



<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<script type="text/javascript">var GBMobileURL = 'http://mobile.phinmaniacs.com';</script>
<script type="text/javascript" src="http://mobile.phinmaniacs.com/assets/js/detectmobilebrowser.js"></script>

<P> <CENTER>

<script src="https://www.googletagservices.com/tag/js/gpt.js">  googletag.pubads().definePassback("/20893548/yb/phinmaniacs",[728,90]).setClickUrl("%%CLICK_URL_UNESC%%").display(); </script>

<p>
		<link id="wsite-base-style" rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/sites.css?buildTime=1548271759" />
<link rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/old/fancybox.css?1548271759" />
<link rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/social-icons.css?buildtime=1548271759" media="screen,projection" />
<link rel="stylesheet" type="text/css" href="/files/main_style.css?1548349775" title="wsite-theme-css" />
<link href='//fonts.googleapis.com/css?family=Raleway:400,300,200,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css' />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//cdn2.editmysite.com/fonts/Saginaw/font.css?2' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,400italic,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link href='//fonts.googleapis.com/css?family=Raleway:400,300,200,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<style type='text/css'>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</style>
<style>
.wsite-background {background-image: url("/uploads/5/7/1/9/57193657/background-images/1366250879.jpg") !important;background-repeat: no-repeat !important;background-position: 50.00% 56.12% !important;background-size: 100% !important;background-color: transparent !important;}
body.wsite-background {background-attachment: fixed !important;}.wsite-background.wsite-custom-background{ background-size: cover !important}
</style>
		<script src='/files/templateArtifacts.js?1548349775'></script>
<script>
var STATIC_BASE = '//cdn1.editmysite.com/';
var ASSETS_BASE = '//cdn2.editmysite.com/';
var STYLE_PREFIX = 'wsite';
</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>

<script type="text/javascript" src="//cdn2.editmysite.com/js/lang/en/stl.js?buildTime=1548271759&"></script>
<script src="//cdn2.editmysite.com/js/site/main.js?buildTime=1548271759"></script><script type="text/javascript">
		function initCustomerAccountsModels() {
					(function(){_W.setup_rpc({"url":"\/ajax\/api\/JsonRPC\/CustomerAccounts\/","actions":{"CustomerAccounts":[{"name":"login","len":2,"multiple":false,"standalone":false},{"name":"logout","len":0,"multiple":false,"standalone":false},{"name":"getSessionDetails","len":0,"multiple":false,"standalone":false},{"name":"getAccountDetails","len":0,"multiple":false,"standalone":false},{"name":"getOrders","len":0,"multiple":false,"standalone":false},{"name":"register","len":4,"multiple":false,"standalone":false},{"name":"emailExists","len":1,"multiple":false,"standalone":false},{"name":"passwordReset","len":1,"multiple":false,"standalone":false},{"name":"passwordUpdate","len":3,"multiple":false,"standalone":false},{"name":"validateSession","len":1,"multiple":false,"standalone":false}]},"namespace":"_W.CustomerAccounts.RPC"});
_W.setup_model_rpc({"rpc_namespace":"_W.CustomerAccounts.RPC","model_namespace":"_W.CustomerAccounts.BackboneModelData","collection_namespace":"_W.CustomerAccounts.BackboneCollectionData","bootstrap_namespace":"_W.CustomerAccounts.BackboneBootstrap","models":{"CustomerAccounts":{"_class":"CustomerAccounts.Model.CustomerAccounts","defaults":null,"validation":null,"types":null,"idAttribute":null,"keydefs":null}},"collections":{"CustomerAccounts":{"_class":"CustomerAccounts.Collection.CustomerAccounts"}},"bootstrap":[]});
})();
		}
		if(document.createEvent && document.addEventListener) {
			var initEvt = document.createEvent('Event');
			initEvt.initEvent('customerAccountsModelsInitialized', true, false);
			document.dispatchEvent(initEvt);
		} else if(document.documentElement.initCustomerAccountsModels === 0){
			document.documentElement.initCustomerAccountsModels++
		}
		</script>
		<script type="text/javascript"> _W = _W || {}; _W.securePrefix='www.phinmaniacs.com'; </script><script>_W = _W || {};
			_W.customerLocale = "en_US";
			_W.storeName = null;
			_W.storeCountry = "US";
			_W.storeCurrency = "USD";
			_W.storeEuPrivacyPolicyUrl = "";
			com_currentSite = "722064618805177267";
			com_userID = "57193657";</script><script type="text/javascript">_W.configDomain = "www.weebly.com";</script><script>_W.relinquish && _W.relinquish()</script>
<script type="text/javascript" src="//cdn2.editmysite.com/js/lang/en/stl.js?buildTime=1548271759&"></script><script> _W.themePlugins = [];</script><script type="text/javascript"> _W.recaptchaUrl = "https://www.google.com/recaptcha/api.js"; </script><script type="text/javascript"> window._W = window._W || {}; _W.showV2Footer = 0; </script><script type="text/javascript"><!--
	
	var DISABLE_NAV_MORE = 1;
	function initFlyouts(){
		initPublishedFlyoutMenus(
			[{"id":"532739273594404999","title":"Home","url":"index.html","target":"","nav_menu":false,"nonclickable":false},{"id":"833769335793861018","title":"News","url":"news.html","target":"","nav_menu":false,"nonclickable":false},{"id":"332450421721364753","title":"Community Coverage","url":"community-coverage.html","target":"","nav_menu":false,"nonclickable":false},{"id":"532035896267061933","title":"Opinion","url":"opinion.html","target":"","nav_menu":false,"nonclickable":false},{"id":"496326006531464521","title":"Podcasts","url":"podcasts.html","target":"","nav_menu":false,"nonclickable":false},{"id":"424109574749656784","title":"Newswire","url":"newswire.html","target":"","nav_menu":false,"nonclickable":false},{"id":"994901722224474276","title":"Schedule","url":"schedule.html","target":"","nav_menu":false,"nonclickable":false}],
			"833769335793861018",
			'',
			'active',
			false,
			{"navigation\/item":"<li {{#id}}id=\"{{id}}\"{{\/id}} class=\"wsite-menu-item-wrap\">\n\t<a\n\t\t{{^nonclickable}}\n\t\t\t{{^nav_menu}}\n\t\t\t\thref=\"{{url}}\"\n\t\t\t{{\/nav_menu}}\n\t\t{{\/nonclickable}}\n\t\t{{#target}}\n\t\t\ttarget=\"{{target}}\"\n\t\t{{\/target}}\n\t\t{{#membership_required}}\n\t\t\tdata-membership-required=\"{{.}}\"\n\t\t{{\/membership_required}}\n\t\tclass=\"wsite-menu-item\"\n\t\t>\n\t\t{{{title_html}}}\n\t<\/a>\n\t{{#has_children}}{{> navigation\/flyout\/list}}{{\/has_children}}\n<\/li>\n","navigation\/flyout\/list":"<div class=\"wsite-menu-wrap\" style=\"display:none\">\n\t<ul class=\"wsite-menu\">\n\t\t{{#children}}{{> navigation\/flyout\/item}}{{\/children}}\n\t<\/ul>\n<\/div>\n","navigation\/flyout\/item":"<li {{#id}}id=\"{{id}}\"{{\/id}}\n\tclass=\"wsite-menu-subitem-wrap {{#is_current}}wsite-nav-current{{\/is_current}}\"\n\t>\n\t<a\n\t\t{{^nonclickable}}\n\t\t\t{{^nav_menu}}\n\t\t\t\thref=\"{{url}}\"\n\t\t\t{{\/nav_menu}}\n\t\t{{\/nonclickable}}\n\t\t{{#target}}\n\t\t\ttarget=\"{{target}}\"\n\t\t{{\/target}}\n\t\tclass=\"wsite-menu-subitem\"\n\t\t>\n\t\t<span class=\"wsite-menu-title\">\n\t\t\t{{{title_html}}}\n\t\t<\/span>{{#has_children}}<span class=\"wsite-menu-arrow\">&gt;<\/span>{{\/has_children}}\n\t<\/a>\n\t{{#has_children}}{{> navigation\/flyout\/list}}{{\/has_children}}\n<\/li>\n"},
			{}
		)
	}
//-->
</script>
		
		
	</head>
	<body class="no-header  wsite-page-news wsite-blog-post  full-width-on  wsite-theme-light"><div class="body-wrap">

	<div id="header">
		<div class="nav-trigger hamburger">
			<div class="open-btn">
				<span class="mobile"></span>
				<span class="mobile"></span>
				<span class="mobile"></span>
			</div>
		</div>
		<div id="sitename"><span class="wsite-logo">

	<a href="/">
		<img src="/uploads/5/7/1/9/57193657/published/ujqmeosm_1.png?1489034113" alt="PhinManiacs.com" />
	</a>

</span></div>
	</div>

	<div id="wrapper">
		<div class="bg-wrapper">
			<div id="navigation"><ul class="wsite-menu-default">
		<li id="pg532739273594404999" class="wsite-menu-item-wrap">
			<a
						href="/"
				class="wsite-menu-item"
				>
				Home
			</a>
			
		</li>
		<li id="active" class="wsite-menu-item-wrap">
			<a
						href="/news.html"
				class="wsite-menu-item"
				>
				News
			</a>
			
		</li>
		<li id="pg332450421721364753" class="wsite-menu-item-wrap">
			<a
						href="/community-coverage.html"
				class="wsite-menu-item"
				>
				Community Coverage
			</a>
			
		</li>
		<li id="pg532035896267061933" class="wsite-menu-item-wrap">
			<a
						href="/opinion.html"
				class="wsite-menu-item"
				>
				Opinion
			</a>
			
		</li>
		<li id="pg496326006531464521" class="wsite-menu-item-wrap">
			<a
						href="/podcasts.html"
				class="wsite-menu-item"
				>
				Podcasts
			</a>
			
		</li>
		<li id="pg424109574749656784" class="wsite-menu-item-wrap">
			<a
						href="/newswire.html"
				class="wsite-menu-item"
				>
				Newswire
			</a>
			
		</li>
		<li id="pg994901722224474276" class="wsite-menu-item-wrap">
			<a
						href="/schedule.html"
				class="wsite-menu-item"
				>
				Schedule
			</a>
			
		</li>
</ul>
</div>
			<div id="content-wrapper">
				<div class="wsite-section-content">
					<div class="container"><div class="wsite-elements wsite-not-footer">
	<table 
	id="blogTable" 
		class="wsite-not-footer" 
	style="border: 0; width: 100%; table-layout: fixed" 
>
	<tr>
	    <td valign="top">
	        	<div id="833769335793861018-blog" class="blog-body" style="float: left;"> 
		<div id="wsite-content">	<div id="blog-post-329362237308852374" class="blog-post">
	
	
		<div class="blog-header">
			<h2 class="blog-title">
					<a class="blog-title-link blog-link" href="//www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait">Xavien Howard: Dolphins cornerstone or simple trade bait?</a>

			</h2>
			<p class="blog-date">
					<span class="date-text">
		1/24/2019
	</span>

			</p>
			<p class="blog-comments">
					<a href="//www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait#comments" class="blog-link">
		<fb:comments-count href="https://www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait"></fb:comments-count> <span class="fb_comment_count_label">Comments</span>
	</a>

			</p>
		</div>
	
		<div class="blog-separator">&nbsp;</div>
	
		<div class="blog-content">
				<div>
<div class="wsite-image wsite-image-border-hairline wsite-image-border-black" style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a><img src="/uploads/5/7/1/9/57193657/usatsi-12045292-e1548296254890-1024x683_orig.jpg" alt="Picture" style="width:auto;max-width:100%"></a>

<div style="display:block;font-size:90%"></div>
</div>
</div>

<div class="paragraph">
Xavien Howard was the Miami Dolphins' best player in 2018. There is no debating, arguing, or discussion about it. He was Miami's only Pro Bowl representative and made 2nd team All-Pro playing in only 12 games. Howard also was tied for first in the NFL in interceptions with seven.<br>
<br>
Oh, and he is only 25 years old (Turning 26 in July). So let's just give this man an extension so that he can lead this defense into the future.<br>
<br>
Right?<br>
<br>
But it wouldn't be the Miami Dolphins if it were just that simple.<br>
<br>
Howard has missed three out of a possible 48 games in his career. He has dealt with a few injuries in his young career (Which includes two right knee injuries in 2016, knee surgery on that exact knee in 2016, and reportedly surgery on his left meniscus in 2018). That is three knee injuries in three years since joining the Dolphins. One could say it's hard to rationalize paying him top CB money (think more than Josh Norman's 5-year&nbsp;<span>$75</span>&nbsp;million with&nbsp;<span>$50</span>&nbsp;million guaranteed and&nbsp;<span>$15</span>&nbsp;million signing bonus).&nbsp;<br>
<br>
So the question remains.<br>
<br>
Should Miami keep Howard in their plans for the future or trade him?<br>
<br>
Fans on both Twitter and Facebook have been split on the idea of keeping a young talent with so much potential or trading him for future assets to rebuild. Let's look at some of the most recent cornerback trades and ages when traded.
</div>

<div>
<div id="745851967299854406" align="left" style="width: 100%; overflow-y: hidden;" class="wcustomhtml">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">What should the Dolphins do this offseason with CB Xavien Howard?</p>— Matt Infante (@MattyInfante) <a href="https://twitter.com/MattyInfante/status/1088450228116541444?ref_src=twsrc%5Etfw">January 24, 2019</a>
</blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8">
</script>
</div>
</div>

<div class="paragraph">
<br>
In 2018, Marcus Peters (25 years old) was from the Chiefs to the Rams for a 4th round pick and future 2nd round pick.<br>
<br>
In 2012, Aqib Talib (26 years old) was traded to the Patriots for a 4th round pick, then at 32 years old, was traded from the Broncos to the Rams for a 5th round pick.<br>
<br>
In 2013, Darrelle Revis (28 years old) was traded to the Buccaneers for the 13th overall pick in the 2013 NFL draft and a future conditional pick (4th that could be a 3rd) at the time.<br>
<br>
In 2012, Vontae Davis (24 years old) was traded by the Dolphins to the Colts for a 2nd and 6th round pick.<br>
<br>
In 2005, Patrick Surtain (28 years old) was traded by the Dolphins to the Chiefs for a 2nd and 5th round pick.<br>
<br>
<span style="color:rgb(42, 42, 42)">All of these trades were done at different points in their career and at different ages. But they all can provide context as to what cornerback value could look like. Given that history tends to be the best indicator of the future, I'd say a 2nd and 5th would fall in line. A bonus for any team that has Howard (Including the Dolphins) is they do not technically have to pay Howard immediately.<br>
<br>
Howard is still on the last year of his rookie contract and is set to earn a team friendly&nbsp;$1.3</span><span style="color:rgb(42, 42, 42)">&nbsp;million this upcoming season. Oh, and just as a thought provoker, the picks Howard brings in (Or Howard himself) could be used to trade up and get a future QB in both 2019 or 2020. But I would love to hear your thoughts given this info.</span><br>
<br>
<span style="color:rgb(42, 42, 42)">Next, for those of you that say he's injury prone and cant be relied upon after three knee injuries, keep this in mind: If the Dolphins are concerned about how his body will hold up health wise, what makes you think that other teams won't feel the same? Would you want Miami to trade for a cornerback that will demand that big a contract after giving up trade assets for him? My sense based off of Dolphins Twitter and Facebook is most would revolt and and turn on the organization.&nbsp;</span><br>
</div>

<div class="wsite-youtube" style="margin-bottom:10px;margin-top:10px;">
<div class="wsite-youtube-wrapper wsite-youtube-size-auto wsite-youtube-align-center">
<div class="wsite-youtube-container">
<iframe src="//www.youtube.com/embed/B3PhTxCnrTg?wmode=opaque" frameborder="0" allowfullscreen=""></iframe>
</div>
</div>
</div>

<div class="paragraph">
<span style="color:rgb(42, 42, 42)"><br>
​Don't think I forgot about you fans who want to trade him. A thought to consider is where the Dolphins are at as an organization. In reality, there is more talent on the defensive side of the ball than offensive side. The Dolphins are hiring a defensive minded coach in Brian Flores and in his projected defensive scheme, Howard could flourish. Get Howard a solid number two along with a wiser Minkah Fitzpatrick and a healthy Reshad Jones, and the secondary could be the strength that leads this team into a successful future (remember the Legion of Boom).<br>
<br>
The Dolphins do not have tons of talent that would start on other contending teams besides Howard, Tunsil, Jones and Fitzpatrick. Would giving away homegrown and young talent hitting his prime be wise on a roster that lacks star power be wise? I mean, it would create a huge hole that Miami would have to fill with an unknown (in addition to the other holes the team has at corner and other positions). I'm not 100% convinced that this route is wise.</span><br>
<br>
<span style="color:rgb(42, 42, 42)">This piece is not to push fans in one direction or the other. Personally, I wrote this for people to comment and share what they feel would be the path that makes the most sense for the future. Ultimately Miami will do what they feel is best for the future regardless of our feelings and opinions. But now is the time to choose.<br>
<br>
Are you&nbsp;</span><span style="color:rgb(42, 42, 42)">#TeamX&nbsp;</span><span style="color:rgb(42, 42, 42)">or&nbsp;#TradeX.<br>
<br>
<strong>This story was written by Carlos Camacho. Follow him on Twitter:<a href="https://twitter.com/DolfansVoice" target="_blank">&nbsp;@</a></strong></span><strong style="color:rgb(42, 42, 42)"><a href="https://twitter.com/DolfansVoice" target="_blank">DolfansVoice</a></strong>
</div>


		</div>
	
	
			<div class="blog-social  ">
		<div class="blog-social-item blog-fb-like"><fb:like href="https://www.phinmaniacs.com/9/post/2019/01/xavien-howard-dolphins-cornerstone-or-simple-trade-bait.html" width="90" layout="button_count" action="like" show_faces="false" share="false"></fb:like></div><div class="blog-social-item"><a class="twitter-share-button" href="http://twitter.com/share?url=https://www.phinmaniacs.com/9/post/2019/01/xavien-howard-dolphins-cornerstone-or-simple-trade-bait.html" data-text="Xavien Howard: Dolphins cornerstone or simple trade bait? - PhinManiacs.com" data-count="horizontal"></a></div>
		<div style="clear:both"></div>
	</div>

	
		<div class="blog-comments-bottom">
				<a href="//www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait#comments" class="blog-link">
		<fb:comments-count href="https://www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait"></fb:comments-count> <span class="fb_comment_count_label">Comments</span>
	</a>

		</div>
	
		<div class="blog-post-separator"></div>
	</div>


    <a name="comments" id="comments"></a>
<div id="commentArea">
	<div class="blog-comment-area">
				<fb:comments 
			href="https://www.phinmaniacs.com/news/xavien-howard-dolphins-cornerstone-or-simple-trade-bait"
			numposts="50" 
			order_by="reverse_time" 
			colorscheme="light" 
			class="facebook-comment-widget"
			width="100%"
		></fb:comments>



	</div>
	<!-- bid-1: , path:  -->
</div>
 
<!-- bid: $blog_id --></div>
	</div>

	    </td>
	        <td class="blog-sidebar" valign="top">
	            <div id="833769335793861018-sidebar" class="column-blog">
	<div class="blog-sidebar-separator">
		<ul id="833769335793861018-sidebar-list" class="columnlist-blog" style="margin:0; padding: 0;">
			<div><div id="714951839612077782" align="left" style="width: 100%; overflow-y: hidden;" class="wcustomhtml"><!-- start feedwind code --><script type="text/javascript">document.write('<script type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js"><' + '/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "http://www.phinmaniacs.com/9/feed",rssmikle_frame_width: "200",rssmikle_frame_height: "325",rssmikle_target: "_top",rssmikle_font: "Arial",rssmikle_font_size: "12",rssmikle_border: "on",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "on",scrollbar: "on",autoscroll: "off",scrolldirection: "up",scrollstep: "5",mcspeed: "30",sort: "New",rssmikle_title: "off",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "275",rssmikle_item_title_color: "#347093",rssmikle_item_border_bottom: "on",rssmikle_item_description: "title_only",item_link: "off",rssmikle_item_description_length: "150",rssmikle_item_description_color: "#8B8B8B",rssmikle_item_date: "gl2",rssmikle_timezone: "America/Toronto",datetime_format: "%b %e, %Y %l:%M:%S %p",item_description_style: "text",item_thumbnail: "full",article_num: "35",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script></div>



</div>

<h2 class="wsite-content-title" style="text-align:left;"><font size="4">Latest Dolphins News</font></h2>

<div class="wsite-spacer" style="height:10px;"></div>

<div class="wsite-spacer" style="height:10px;"></div>

<div><div id="242556355631298790" align="center" style="width: 100%; overflow-y: hidden;" class="wcustomhtml"><script src="https://www.googletagservices.com/tag/js/gpt.js"> googletag.pubads().definePassback("/20893548/yb/phinmaniacs", [160,600]).setClickUrl("%%CLICK_URL_UNESC%%").display(); </script></div>



</div>

<h2 class="blog-category-title" style="text-align:left;"><font size="4">PhinManiacs Columnists</font></h2>
<p class="blog-category-list">
	<a href="/news/category/all" class="blog-link">All</a>
	<br />
		<a href="/news/category/archive" class="blog-link">Archive</a>
		<br />
		<a href="/news/category/brandon-liguori" class="blog-link">Brandon Liguori</a>
		<br />
		<a href="/news/category/carlos-camacho" class="blog-link">Carlos Camacho</a>
		<br />
		<a href="/news/category/chad-ronnebaum" class="blog-link">Chad Ronnebaum</a>
		<br />
		<a href="/news/category/community-coverage" class="blog-link">Community Coverage</a>
		<br />
		<a href="/news/category/dakota-gabel" class="blog-link">Dakota Gabel</a>
		<br />
		<a href="/news/category/daniel-martinez" class="blog-link">Daniel Martinez</a>
		<br />
		<a href="/news/category/eldon-jenson" class="blog-link">Eldon Jenson</a>
		<br />
		<a href="/news/category/francisco-gonzalez" class="blog-link">Francisco Gonzalez</a>
		<br />
		<a href="/news/category/ian-berger" class="blog-link">Ian Berger</a>
		<br />
		<a href="/news/category/james-barbaro" class="blog-link">James Barbaro</a>
		<br />
		<a href="/news/category/luis-sung" class="blog-link">Luis Sung</a>
		<br />
		<a href="/news/category/oliver-candido" class="blog-link">Oliver Candido</a>
		<br />
		<a href="/news/category/opinion" class="blog-link">Opinion</a>
		<br />
		<a href="/news/category/phinmaniacs-podcast" class="blog-link">Phinmaniacs Podcast</a>
		<br />
		<a href="/news/category/press-releases" class="blog-link">Press Releases</a>
		<br />
		<a href="/news/category/ron-canniff" class="blog-link">Ron Canniff</a>
		<br />
		<a href="/news/category/spanish-coverage" class="blog-link">Spanish Coverage</a>
		<br />
		<a href="/news/category/steven-paulsen" class="blog-link">Steven Paulsen</a>
		<br />
		<a href="/news/category/tanner-elliott" class="blog-link">Tanner Elliott</a>
		<br />
		<a href="/news/category/tom-shannon" class="blog-link">Tom Shannon</a>
		<br />
		<a href="/news/category/voice-of-the-fan" class="blog-link">Voice Of The Fan</a>
		<br />
</p>

<h2 class="blog-archives-title" style="text-align:left;"><font size="3">Story Archives</font></h2>
<p class="blog-archive-list">
		<a href="/news/archives/01-2019" class="blog-link">January 2019</a>
		<br />
		<a href="/news/archives/12-2018" class="blog-link">December 2018</a>
		<br />
		<a href="/news/archives/11-2018" class="blog-link">November 2018</a>
		<br />
		<a href="/news/archives/10-2018" class="blog-link">October 2018</a>
		<br />
		<a href="/news/archives/09-2018" class="blog-link">September 2018</a>
		<br />
		<a href="/news/archives/08-2018" class="blog-link">August 2018</a>
		<br />
		<a href="/news/archives/07-2018" class="blog-link">July 2018</a>
		<br />
		<a href="/news/archives/06-2018" class="blog-link">June 2018</a>
		<br />
		<a href="/news/archives/05-2018" class="blog-link">May 2018</a>
		<br />
		<a href="/news/archives/04-2018" class="blog-link">April 2018</a>
		<br />
		<a href="/news/archives/03-2018" class="blog-link">March 2018</a>
		<br />
		<a href="/news/archives/02-2018" class="blog-link">February 2018</a>
		<br />
		<a href="/news/archives/01-2018" class="blog-link">January 2018</a>
		<br />
		<a href="/news/archives/11-2017" class="blog-link">November 2017</a>
		<br />
		<a href="/news/archives/10-2017" class="blog-link">October 2017</a>
		<br />
		<a href="/news/archives/09-2017" class="blog-link">September 2017</a>
		<br />
		<a href="/news/archives/08-2017" class="blog-link">August 2017</a>
		<br />
		<a href="/news/archives/07-2017" class="blog-link">July 2017</a>
		<br />
		<a href="/news/archives/06-2017" class="blog-link">June 2017</a>
		<br />
		<a href="/news/archives/05-2017" class="blog-link">May 2017</a>
		<br />
		<a href="/news/archives/04-2017" class="blog-link">April 2017</a>
		<br />
		<a href="/news/archives/03-2017" class="blog-link">March 2017</a>
		<br />
		<a href="/news/archives/02-2017" class="blog-link">February 2017</a>
		<br />
		<a href="/news/archives/01-2017" class="blog-link">January 2017</a>
		<br />
		<a href="/news/archives/12-2016" class="blog-link">December 2016</a>
		<br />
		<a href="/news/archives/11-2016" class="blog-link">November 2016</a>
		<br />
		<a href="/news/archives/10-2016" class="blog-link">October 2016</a>
		<br />
		<a href="/news/archives/09-2016" class="blog-link">September 2016</a>
		<br />
		<a href="/news/archives/08-2016" class="blog-link">August 2016</a>
		<br />
		<a href="/news/archives/07-2016" class="blog-link">July 2016</a>
		<br />
		<a href="/news/archives/06-2016" class="blog-link">June 2016</a>
		<br />
		<a href="/news/archives/05-2016" class="blog-link">May 2016</a>
		<br />
		<a href="/news/archives/04-2016" class="blog-link">April 2016</a>
		<br />
		<a href="/news/archives/03-2016" class="blog-link">March 2016</a>
		<br />
		<a href="/news/archives/02-2016" class="blog-link">February 2016</a>
		<br />
		<a href="/news/archives/01-2016" class="blog-link">January 2016</a>
		<br />
		<a href="/news/archives/12-2015" class="blog-link">December 2015</a>
		<br />
		<a href="/news/archives/11-2015" class="blog-link">November 2015</a>
		<br />
		<a href="/news/archives/10-2015" class="blog-link">October 2015</a>
		<br />
		<a href="/news/archives/09-2015" class="blog-link">September 2015</a>
		<br />
		<a href="/news/archives/08-2015" class="blog-link">August 2015</a>
		<br />
		<a href="/news/archives/07-2015" class="blog-link">July 2015</a>
		<br />
		<a href="/news/archives/06-2015" class="blog-link">June 2015</a>
		<br />
		<a href="/news/archives/05-2015" class="blog-link">May 2015</a>
		<br />
		<a href="/news/archives/04-2015" class="blog-link">April 2015</a>
		<br />
		<a href="/news/archives/03-2015" class="blog-link">March 2015</a>
		<br />
		<a href="/news/archives/02-2015" class="blog-link">February 2015</a>
		<br />
		<a href="/news/archives/01-2015" class="blog-link">January 2015</a>
		<br />
		<a href="/news/archives/12-2014" class="blog-link">December 2014</a>
		<br />
		<a href="/news/archives/11-2014" class="blog-link">November 2014</a>
		<br />
		<a href="/news/archives/10-2014" class="blog-link">October 2014</a>
		<br />
		<a href="/news/archives/09-2014" class="blog-link">September 2014</a>
		<br />
		<a href="/news/archives/08-2014" class="blog-link">August 2014</a>
		<br />
		<a href="/news/archives/07-2014" class="blog-link">July 2014</a>
		<br />
		<a href="/news/archives/06-2014" class="blog-link">June 2014</a>
		<br />
		<a href="/news/archives/05-2014" class="blog-link">May 2014</a>
		<br />
</p>

<div><div style="height: 20px; overflow: hidden; width: 100%;"></div>
<hr class="styled-hr" style="width:100%;"></hr>
<div style="height: 20px; overflow: hidden; width: 100%;"></div></div>

<p class="blog-feed-link">
	<link href=""  rel="alternate" type="application/rss+xml" title="RSS" />
	<a href="/9/feed">
		<img src="//cdn2.editmysite.com/images/old/bg_feed.gif" />
		RSS Feed
	</a>
</p>
		</ul>
	</div>
</div>

	        </td>
	</tr>
</table>

</div>
</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div id="footer-content"><div class='wsite-elements wsite-footer'>
</div></div>
		</div>
	</div>

	<div class="navmobile-wrapper">
		<div id="navmobile" class="nav"><ul class="wsite-menu-default">
		<li id="pg532739273594404999" class="wsite-menu-item-wrap">
			<a
						href="/"
				class="wsite-menu-item"
				>
				Home
			</a>
			
		</li>
		<li id="active" class="wsite-menu-item-wrap">
			<a
						href="/news.html"
				class="wsite-menu-item"
				>
				News
			</a>
			
		</li>
		<li id="pg332450421721364753" class="wsite-menu-item-wrap">
			<a
						href="/community-coverage.html"
				class="wsite-menu-item"
				>
				Community Coverage
			</a>
			
		</li>
		<li id="pg532035896267061933" class="wsite-menu-item-wrap">
			<a
						href="/opinion.html"
				class="wsite-menu-item"
				>
				Opinion
			</a>
			
		</li>
		<li id="pg496326006531464521" class="wsite-menu-item-wrap">
			<a
						href="/podcasts.html"
				class="wsite-menu-item"
				>
				Podcasts
			</a>
			
		</li>
		<li id="pg424109574749656784" class="wsite-menu-item-wrap">
			<a
						href="/newswire.html"
				class="wsite-menu-item"
				>
				Newswire
			</a>
			
		</li>
		<li id="pg994901722224474276" class="wsite-menu-item-wrap">
			<a
						href="/schedule.html"
				class="wsite-menu-item"
				>
				Schedule
			</a>
			
		</li>
</ul>
</div>
	</div>

</div>


<script language="javascript" src="/files/theme/plugins.js"></script>
<script language="javascript" src="/files/theme/custom.js"></script>
<script language="javascript" src="/files/theme/mobile.js"></script>

    <div id="customer-accounts-app"></div>
    <script src="//cdn2.editmysite.com/js/site/main-customer-accounts-site.js?buildTime=1548271759"></script>

		<script src="http://www.yardbarker.com/network.js" type="text/javascript"></script><script defer="false" type="text/javascript">_siteid = 13000; yardbar(); </script>

<script src="http://network.yardbarker.com/network/ybn_pixel/13000" type="text/javascript"></script> <noscript></noscript>
<script type="text/javascript" async=1>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];
			p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
			};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
			n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,'script','//cdn2.editmysite.com/js/wsnbn/snowday262.js','snowday'));

	var r = [99, 104, 101, 99, 107, 111, 117, 116, 46, 40, 119, 101, 101, 98, 108, 121, 124, 101, 100, 105, 116, 109, 121, 115, 105, 116, 101, 41, 46, 99, 111, 109];
	var snPlObR = function(arr) {
		var s = '';
		for (var i = 0 ; i < arr.length ; i++){
			s = s + String.fromCharCode(arr[i]);
		}
		return s;
	};
	var s = snPlObR(r);

	var regEx = new RegExp(s);

	_W.Analytics = _W.Analytics || {'trackers': {}};
	_W.Analytics.trackers.wSP = 'snowday';
	_W.Analytics.user_id = '57193657';
	_W.Analytics.site_id = '722064618805177267';

	// Setting do not track if the GDPR cookie is not present. This is then checked by the snowday initializer
	// to set tracking decisions. https://github.com/snowplow/snowplow-javascript-tracker/blob/2.6.2/src/js/tracker.js#L1509
	window.doNotTrack = document.cookie.indexOf('gdpr-kb') === -1 ? 'yes' : null;


	(function(app_id, ec_hostname, discover_root_domain) {
		var track = window[_W.Analytics.trackers.wSP];
		if (!track) return;
		track('newTracker', app_id, ec_hostname, {
			appId: app_id,
			post: true,
			platform: 'web',
			discoverRootDomain: discover_root_domain,
			cookieName: '_snow_',
			contexts: {
				webPage: true,
				performanceTiming: true,
				gaCookies: true
			},
			crossDomainLinker: function (linkElement) {
				return regEx.test(linkElement.href);
			},
			respectDoNotTrack: document.cookie.indexOf('gdpr-kb') === -1
		});
		track('trackPageView', _W.Analytics.user_id+':'+_W.Analytics.site_id);
		track('crossDomainLinker', function (linkElement) {
			return regEx.test(linkElement.href);
		});
	})(
		'_wn',
		'ec.editmysite.com',
		true
	);
</script>



<script>
	(function(jQuery) {
		try {
			if (jQuery) {
				jQuery('div.blog-social div.fb-like').attr('class', 'blog-social-item blog-fb-like');
				var $commentFrame = jQuery('#commentArea iframe');
				if ($commentFrame.length > 0) {
					var frameHeight = jQuery($commentFrame[0].contentWindow.document).height() + 50;
					$commentFrame.css('min-height', frameHeight + 'px');
				}
				if (jQuery('.product-button').length > 0){
					jQuery(document).ready(function(){
						jQuery('.product-button').parent().each(function(index, product){
							if(jQuery(product).attr('target') == 'paypal'){
								if (!jQuery(product).find('> [name="bn"]').length){
									jQuery('<input>').attr({
										type: 'hidden',
										name: 'bn',
										value: 'DragAndDropBuil_SP_EC'
									}).appendTo(product);
								}
							}
						});
					});
				}
			}
			else {
				// Prototype
				$$('div.blog-social div.fb-like').each(function(div) {
					div.className = 'blog-social-item blog-fb-like';
				});
				$$('#commentArea iframe').each(function(iframe) {
					iframe.style.minHeight = '410px';
				});
			}
		}
		catch(ex) {}
	})(window._W && _W.jQuery);

	window._W.isEUUser = false;
	window._W.showCookieToAll = "";
</script>

<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId : '190291501407',
			xfbml : true,
			version : 'v2.6'
		});

        // Set Facebook comment plugin's colorscheme based off of theme
		var comments = document.getElementsByClassName('facebook-comment-widget'),
			scheme = document.body.className.match('wsite-theme-light');

		for (var i = 0; i < comments.length; i++) {
			comments[i].setAttribute('colorscheme', scheme ? 'light' : 'dark');
		}

		var fbCommentCounts;

		FB.Event.subscribe('xfbml.render', function(){
			fbCommentCounts = jQuery('.fb_comments_count');
			for (var i = 0; i < fbCommentCounts.length; i++) {
				var commentText = (jQuery(fbCommentCounts[i]).text() == '1' ? "Comment" : "Comments");
				jQuery(fbCommentCounts[i]).parent().siblings('.fb_comment_count_label').text(commentText);
			}
		});

		var comment_callback = function(res) {
			FB.XFBML.parse(); // Refresh comment counters on page
		}

		FB.Event.subscribe('comment.create', comment_callback);
		FB.Event.subscribe('comment.remove', comment_callback);

	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/"+_W.facebookLocale+"/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
	(function() {
		function j(src, id) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = src;
			if(id) {s.id=id};
			document.getElementsByTagName('head')[0].appendChild(s);
		}
		j('//platform.twi'+'tter.com/widgets.js');
	})()
</script>
	</body>
</html>
